Category Archives: Tips

[TSHOOT] – Veeam : Failed to connect to Veeam Backup

1 Star2 Stars3 Stars4 Stars5 Stars (1 votes, average: 5.00 out of 5)
Loading...

By | 31 August 2018

Small issue today wanting to connect to my backup server Veeam, from the console that is on this same server. I was getting the following message: Failed to connect to Veeam Backup & Replication server: No connection could be made because the target machine actively refused it 127.0.0.1:9392 Looking for a bit I realized that… Read More »

[TSHOOT] – VMware PowerOn : A general system error occurred : Connection refused

1 Star2 Stars3 Stars4 Stars5 Stars (2 votes, average: 5.00 out of 5)
Loading...

By | 4 April 2018

Hello ! Little trouble yesterday when wanting to start a VM I encountered the following error: A general system error occurred: Connection refused After a few minutes of research especially in the VMware KB I applied the few recommendations found : Check the status of the vmware-vpx-workflow service in your vCenter console First of all,… Read More »

[TIPS] – Trying DRS-Lens from VMware labs

1 Star2 Stars3 Stars4 Stars5 Stars (3 votes, average: 5.00 out of 5)
Loading...

By | 21 July 2017

Hey guys ! We are Friday, and I take advantage of this last day of the week to test some new products I heard about this week! Today we will talk about DRS-Lens, product of the VMware labs by three contributors (Sai Inabattini, Vijayakumar Subbarayan and Vikas Madhusudana) !   What’s DRS-Lens ? DRS Lens provides a… Read More »

[TSHOOT] – Error #1009 vSphere Web Client fails

1 Star2 Stars3 Stars4 Stars5 Stars (1 votes, average: 5.00 out of 5)
Loading...

By | 30 June 2017

Just after to upgrade my environment from VMware 5.0 to VMware 6.0 U2 I’ve the error “Error #1009” when I browse the web interface.   In a VMware vSphere 6.0 Update 2 environment, you experience these symptoms: Viewing virtual machine summary using the vSphere Web Client fails. You see the error when you click on “Show… Read More »

[TSHOOT] – VMware : The hot-plug operation failed when hot add memory

1 Star2 Stars3 Stars4 Stars5 Stars (1 votes, average: 5.00 out of 5)
Loading...

By | 22 June 2017

If you encounter the error “the hot-plug operation failed” when you add memory it is sure that the Lun on which is the SWAP file of the machine is full! In my case, I wanted to add hot memory on my virtual machine when I encounter this error: Failed to extend swap file from 16777216… Read More »